Permalink
Browse files

minor #4659 Fixed some code indentation (javiereguiluz)

This PR was merged into the 2.3 branch.

Discussion
----------

Fixed some code indentation

| Q             | A
| ------------- | ---
| Doc fix?      | yes
| New docs?     | no
| Applies to    | all
| Fixed tickets | -

Commits
-------

0b7cb0e Fixed some code indentation
  • Loading branch information...
wouterj committed Dec 16, 2014
2 parents 18af18b + 0b7cb0e commit b55ec30b98fa64009fc223df652c71ea45136e63
Showing with 46 additions and 46 deletions.
  1. +2 −2 cookbook/bundles/installation.rst
  2. +44 −44 reference/configuration/security.rst
@@ -34,9 +34,9 @@ the library on the `Packagist.org`_ site.
Now that you know the package name, you can install it via Composer:
.. code-block:: bash
.. code-block:: bash
$ php composer.phar require friendsofsymfony/user-bundle
$ php composer.phar require friendsofsymfony/user-bundle
This will choose the best version for your project, add it to ``composer.json``
and download the library into the ``vendor/`` directory. If you need a specific
@@ -419,20 +419,20 @@ multiple firewalls, the "context" could actually be shared:
.. code-block:: xml
<!-- app/config/security.xml -->
<security:config>
<firewall name="somename" context="my_context">
<! ... ->
</firewall>
<firewall name="othername" context="my_context">
<! ... ->
</firewall>
</security:config>
<!-- app/config/security.xml -->
<security:config>
<firewall name="somename" context="my_context">
<! ... ->
</firewall>
<firewall name="othername" context="my_context">
<! ... ->
</firewall>
</security:config>
.. code-block:: php
// app/config/security.php
$container->loadFromExtension('security', array(
// app/config/security.php
$container->loadFromExtension('security', array(
'firewalls' => array(
'somename' => array(
// ...
@@ -443,7 +443,7 @@ multiple firewalls, the "context" could actually be shared:
'context' => 'my_context'
),
),
));
));
HTTP-Digest Authentication
--------------------------
@@ -452,38 +452,38 @@ To use HTTP-Digest authentication you need to provide a realm and a key:
.. configuration-block::
.. code-block:: yaml
# app/config/security.yml
security:
firewalls:
somename:
http_digest:
key: "a_random_string"
realm: "secure-api"
.. code-block:: xml
<!-- app/config/security.xml -->
<security:config>
<firewall name="somename">
<http-digest key="a_random_string" realm="secure-api" />
</firewall>
</security:config>
.. code-block:: php
// app/config/security.php
$container->loadFromExtension('security', array(
'firewalls' => array(
'somename' => array(
'http_digest' => array(
'key' => 'a_random_string',
'realm' => 'secure-api',
),
),
),
));
.. code-block:: yaml
# app/config/security.yml
security:
firewalls:
somename:
http_digest:
key: "a_random_string"
realm: "secure-api"
.. code-block:: xml
<!-- app/config/security.xml -->
<security:config>
<firewall name="somename">
<http-digest key="a_random_string" realm="secure-api" />
</firewall>
</security:config>
.. code-block:: php
// app/config/security.php
$container->loadFromExtension('security', array(
'firewalls' => array(
'somename' => array(
'http_digest' => array(
'key' => 'a_random_string',
'realm' => 'secure-api',
),
),
),
));
.. _`PBKDF2`: http://en.wikipedia.org/wiki/PBKDF2
.. _`ircmaxell/password-compat`: https://packagist.org/packages/ircmaxell/password-compat

0 comments on commit b55ec30

Please sign in to comment.