Permalink
Browse files

bug #4926 Finish #4505: Fixed composer create-project command (window…

…s) (Epskampie)

This PR was submitted for the master branch but it was merged into the 2.3 branch instead (closes #4926).

Discussion
----------

Finish #4505: Fixed composer create-project command (windows)

| Q             | A
| ------------- | ---
| Doc fix?      | yes
| New docs?     | no
| Applies to    | all
| Fixed tickets | #4505

The composer create-project command as it was doesn't work on windows because of the single astrophes ' . The error returned is:

    Could not parse version constraint '2.5.*': Invalid version string "'2.5.*'"

This is resolved by switching to double astrophes ". The new command is verified to work on ubuntu linux as well.

Commits
-------

e2efc6b Fixed composer create-project command (windows)
  • Loading branch information...
wouterj committed Jan 31, 2015
2 parents c24c787 + e2efc6b commit ea51aeb4a7426fefe1a3b4b388c67e749c9b70ee
Showing with 1 addition and 1 deletion.
  1. +1 −1 book/installation.rst
@@ -135,7 +135,7 @@ version as the second argument of the ``create-project`` command:
.. code-block:: bash
$ composer create-project symfony/framework-standard-edition my_project_name '2.3.*'
$ composer create-project symfony/framework-standard-edition my_project_name "2.3.*"
.. tip::

0 comments on commit ea51aeb

Please sign in to comment.