Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

raise required PHP version to 5.3.3 #327

Merged
merged 1 commit into from

2 participants

@fabpot fabpot referenced this pull request from a commit
@fabpot fabpot merged branch Tobion/php-version (PR #327)
Commits
-------

e5f337f raise required PHP version to 5.3.3

Discussion
----------

raise required PHP version to 5.3.3

closes symfony/symfony#2985
fixes symfony/symfony#4176
eb35c65
@fabpot fabpot merged commit e5f337f into symfony:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on May 6, 2012
  1. @Tobion
This page is out of date. Refresh to see the latest.
Showing with 1 addition and 1 deletion.
  1. +1 −1  app/SymfonyRequirements.php
View
2  app/SymfonyRequirements.php
@@ -365,7 +365,7 @@ public function getPhpIniConfigPath()
*/
class SymfonyRequirements extends RequirementCollection
{
- const REQUIRED_PHP_VERSION = '5.3.2';
+ const REQUIRED_PHP_VERSION = '5.3.3';
/**
* Constructor that initializes the requirements.
Something went wrong with that request. Please try again.