Skip to content
Browse files

Added missing dependency to doctrine common in the global composer.json

Doctrine Common is a dependency of FrameworkBundle for the annotation
reader.
  • Loading branch information...
1 parent cdfb0b1 commit 0581c3a57be8a7c9799c1fcbbc6a9d899ddc6bda @stof stof committed May 20, 2012
Showing with 3 additions and 2 deletions.
  1. +3 −2 composer.json
View
5 composer.json
@@ -17,6 +17,7 @@
],
"require": {
"php": ">=5.3.3",
+ "doctrine/common": ">2.2,<2.4-dev",
"twig/twig": ">=1.8,<2.0-dev"
},
"replace": {
@@ -53,8 +54,8 @@
"symfony/yaml": "self.version"
},
"require-dev": {
- "doctrine/dbal": "2.2.*",
- "doctrine/orm": "2.2.*",
+ "doctrine/dbal": ">=2.2,<2.4-dev",
+ "doctrine/orm": ">=2.2,<2.4-dev",
"doctrine/data-fixtures": "1.0.*",
"propel/propel1": "dev-master",
"monolog/monolog": "dev-master"

0 comments on commit 0581c3a

Please sign in to comment.
Something went wrong with that request. Please try again.