Permalink
Browse files

Restrict Monolog version to be in version `<1.3`.

Because of conflict between `HttpKernel/Log/LoggerInterface` and `Psr\Log\LoggerInterface` (PSR-3)
  • Loading branch information...
1 parent 94aacec commit 4abd5bf0710e9eb40111c6e59176bd761e80b632 @stloyd stloyd committed Jan 5, 2013
Showing with 2 additions and 2 deletions.
  1. +1 −1 composer.json
  2. +1 −1 src/Symfony/Bridge/Monolog/composer.json
View
2 composer.json
@@ -59,7 +59,7 @@
"doctrine/orm": ">=2.2.3,<2.4-dev",
"doctrine/data-fixtures": "1.0.*",
"propel/propel1": "dev-master",
- "monolog/monolog": "1.*"
+ "monolog/monolog": ">=1.0,<1.3-dev"
},
"autoload": {
"psr-0": {
View
2 src/Symfony/Bridge/Monolog/composer.json
@@ -18,7 +18,7 @@
"require": {
"php": ">=5.3.3",
"symfony/http-kernel": "2.1.*",
- "monolog/monolog": "1.*"
+ "monolog/monolog": ">=1.0,<1.3-dev"
},
"autoload": {
"psr-0": { "Symfony\\Bridge\\Monolog": "" }

0 comments on commit 4abd5bf

Please sign in to comment.