New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[WebProfilerBundle] add dependency on Twig #20840

Merged
merged 1 commit into from Dec 9, 2016

Conversation

Projects
None yet
3 participants
@xabbuh
Member

xabbuh commented Dec 9, 2016

Q A
Branch? 2.7
Bug fix? yes
New feature? no
BC breaks? no
Deprecations? no
Tests pass? yes
Fixed tickets #20802
License MIT
Doc PR

Requiring a specific minimum version of the TwigBridge just to be sure
that we end up with the required Twig version does not make much sense
if can simply specify the required version instead (we do in fact depend
on Twig in the WebProfilerBundle).

add dependency on Twig
Requiring a specific minimum version of the TwigBridge just to be sure
that we end up with the required Twig version does not make much sense
if can simply specify the required version instead (we do in fact depend
on Twig in the WebProfilerBundle).
@fabpot

This comment has been minimized.

Member

fabpot commented Dec 9, 2016

Thank you @xabbuh.

@fabpot fabpot merged commit 91689a7 into symfony:2.7 Dec 9, 2016

3 checks passed

continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
fabbot.io Your code looks good.
Details

fabpot added a commit that referenced this pull request Dec 9, 2016

bug #20840 [WebProfilerBundle] add dependency on Twig (xabbuh)
This PR was merged into the 2.7 branch.

Discussion
----------

[WebProfilerBundle] add dependency on Twig

| Q             | A
| ------------- | ---
| Branch?       | 2.7
| Bug fix?      | yes
| New feature?  | no
| BC breaks?    | no
| Deprecations? | no
| Tests pass?   | yes
| Fixed tickets | #20802
| License       | MIT
| Doc PR        |

Requiring a specific minimum version of the TwigBridge just to be sure
that we end up with the required Twig version does not make much sense
if can simply specify the required version instead (we do in fact depend
on Twig in the WebProfilerBundle).

Commits
-------

91689a7 add dependency on Twig

@xabbuh xabbuh deleted the xabbuh:issue-20802 branch Dec 9, 2016

ostrolucky pushed a commit to ostrolucky/symfony that referenced this pull request Mar 25, 2018

bug symfony#20840 [WebProfilerBundle] add dependency on Twig (xabbuh)
This PR was merged into the 2.7 branch.

Discussion
----------

[WebProfilerBundle] add dependency on Twig

| Q             | A
| ------------- | ---
| Branch?       | 2.7
| Bug fix?      | yes
| New feature?  | no
| BC breaks?    | no
| Deprecations? | no
| Tests pass?   | yes
| Fixed tickets | symfony#20802
| License       | MIT
| Doc PR        |

Requiring a specific minimum version of the TwigBridge just to be sure
that we end up with the required Twig version does not make much sense
if can simply specify the required version instead (we do in fact depend
on Twig in the WebProfilerBundle).

Commits
-------

91689a7 add dependency on Twig
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment