Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[DoctrineBridge] Invokable event listeners #32486

Open
wants to merge 1 commit into
base: 4.4
from

Conversation

Projects
None yet
5 participants
@fancyweb
Copy link
Contributor

commented Jul 10, 2019

Q A
Branch? 4.4
Bug fix? no
New feature? yes
BC breaks? no
Deprecations? no
Tests pass? yes
Fixed tickets -
License MIT
Doc PR symfony/symfony-docs#11992

Invokable Doctrine entity listeners will likely be supported in the next version of the DoctrineBundle (cf doctrine/DoctrineBundle#989).

I think it would also be great to support it for Doctrine event listeners.

@fancyweb fancyweb force-pushed the fancyweb:invokable-doctrine-event-listeners branch from 3b699dd to c15a599 Jul 10, 2019

@yceruto yceruto added this to the next milestone Jul 10, 2019

@alcaeus

This comment has been minimized.

Copy link
Contributor

commented Jul 10, 2019

Invokable entity listeners will definitely be in DoctrineBundle 1.12, so I'm all for merging this PR for consistency 👍

@fancyweb fancyweb force-pushed the fancyweb:invokable-doctrine-event-listeners branch 2 times, most recently from 1d55b2b to 61fab3e Jul 10, 2019

@fancyweb fancyweb force-pushed the fancyweb:invokable-doctrine-event-listeners branch from 61fab3e to d6fd201 Jul 18, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.