Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[String] add missing encoding when calling mb_ord() #35339

Merged
merged 1 commit into from Jan 20, 2020

Conversation

@nicolas-grekas
Copy link
Member

nicolas-grekas commented Jan 14, 2020

Q A
Branch? 5.0
Bug fix? yes
New feature? no
Deprecations? no
Tickets -
License MIT
Doc PR -
@nicolas-grekas nicolas-grekas added this to the 5.0 milestone Jan 14, 2020
Copy link
Contributor

OskarStark left a comment

What about a test? Looks like it was not tested before?

@nicolas-grekas

This comment has been minimized.

Copy link
Member Author

nicolas-grekas commented Jan 16, 2020

I don't think we need to test this.

nicolas-grekas added a commit that referenced this pull request Jan 20, 2020
…as-grekas)

This PR was merged into the 5.0 branch.

Discussion
----------

[String] add missing encoding when calling mb_ord()

| Q             | A
| ------------- | ---
| Branch?       | 5.0
| Bug fix?      | yes
| New feature?  | no
| Deprecations? | no
| Tickets       | -
| License       | MIT
| Doc PR        | -

Commits
-------

759e20e [String] add missing encoding when calling mb_ord()
@nicolas-grekas nicolas-grekas merged commit 759e20e into symfony:5.0 Jan 20, 2020
2 of 3 checks passed
2 of 3 checks passed
continuous-integration/appveyor/pr AppVeyor build failed
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
fabbot.io Your code looks good.
Details
@fabpot fabpot mentioned this pull request Jan 21, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
4 participants
You can’t perform that action at this time.