Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

191 lines (191 sloc) 5.649 kB
<?xml version="1.0" encoding="UTF-8"?>
<package xmlns="http://pear.php.net/dtd/package-2.0" xmlns:tasks="http://pear.php.net/dtd/tasks-1.0" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" packagerversion="1.4.1" version="2.0" xsi:schemaLocation="http://pear.php.net/dtd/tasks-1.0 http://pear.php.net/dtd/tasks-1.0.xsd http://pear.php.net/dtd/package-2.0 http://pear.php.net/dtd/package-2.0.xsd">
<name>sfSympalPlugin</name>
<channel>pear.symfony-project.com</channel>
<summary>Sympal is an extension of symfony that provides a content management framework layer on top of all the greatness you get with symfony. It is a nice plug n' play architecture so other Sympal plugins can interact with the core and manipulate things with events.</summary>
<description>Sympal is an extension of symfony that provides a content management framework layer on top of all the greatness you get with symfony. It is a nice plug n' play architecture so other Sympal plugins can interact with the core and manipulate things with events.</description>
<lead>
<name>Jonathan H. Wage</name>
<user>Jonathan.Wage</user>
<email>jonwage@gmail.com</email>
<active>yes</active>
</lead>
<date>##CURRENT_DATE##</date>
<version>
<release>##PLUGIN_VERSION##</release>
<api>##API_VERSION##</api>
</version>
<stability>
<release>##STABILITY##</release>
<api>##STABILITY##</api>
</stability>
<license uri="http://www.symfony-project.org/license">MIT license</license>
<notes>-</notes>
<contents>
##CONTENTS##
</contents>
<dependencies>
<required>
<php>
<min>5.2.4</min>
</php>
<pearinstaller>
<min>1.4.1</min>
</pearinstaller>
<package>
<name>symfony</name>
<channel>pear.symfony-project.com</channel>
<min>1.4.0</min>
<max>1.5.0</max>
<exclude>1.5.0</exclude>
</package>
</required>
</dependencies>
<phprelease></phprelease>
<changelog>
<release>
<version>
<release>0.5.8</release>
<api>0.5.8</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
Fixing Symfony dependencies.
</notes>
</release>
<release>
<version>
<release>0.5.7</release>
<api>0.5.7</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
Fixing Symfony dependencies.
</notes>
</release>
<release>
<version>
<release>0.5.6</release>
<api>0.5.6</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
Fixing Symfony dependencies.
</notes>
</release>
<release>
<version>
<release>0.5.5</release>
<api>0.5.5</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
Fixing Symfony dependencies.
</notes>
</release>
<release>
<version>
<release>0.5.4</release>
<api>0.5.4</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
Fixing Symfony dependencies.
</notes>
</release>
<release>
<version>
<release>0.5.3</release>
<api>0.5.3</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
Fixing Symfony dependencies.
</notes>
</release>
<release>
<version>
<release>0.5.2</release>
<api>0.5.2</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
Fixing Symfony dependencies.
</notes>
</release>
<release>
<version>
<release>0.5.1</release>
<api>0.5.1</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
Fixing Symfony dependencies.
</notes>
</release>
<release>
<version>
<release>0.5.0</release>
<api>0.5.0</api>
</version>
<stability>
<release>alpha</release>
<api>alpha</api>
</stability>
<license uri="http://www.symfony-project.com/license">MIT license</license>
<date>2009-12-10</date>
<license>MIT</license>
<notes>
0.5.0 release
</notes>
</release>
</changelog>
</package>
Jump to Line
Something went wrong with that request. Please try again.