New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Latin-Based Character Bug #26

Closed
jdsimcoe opened this Issue Nov 19, 2012 · 8 comments

Comments

Projects
None yet
3 participants
@jdsimcoe

jdsimcoe commented Nov 19, 2012

I apologize if this is something basic that I missed but it is asking for a latin-based character in the name and I have many latin-based characters:

Please ensure name contains at least one Latin-based character.

http://d.pr/i/pBS

Any ideas?

@DevNIX

This comment has been minimized.

Show comment
Hide comment
@DevNIX

DevNIX Nov 22, 2012

Same problem, using Symphony 2.3.1 :-/

DevNIX commented Nov 22, 2012

Same problem, using Symphony 2.3.1 :-/

@brendo

This comment has been minimized.

Show comment
Hide comment
@brendo

brendo Nov 24, 2012

Member

Does this occur with Union DS off?

Member

brendo commented Nov 24, 2012

Does this occur with Union DS off?

@jdsimcoe

This comment has been minimized.

Show comment
Hide comment
@jdsimcoe

jdsimcoe Nov 24, 2012

It has never happened with standard datasources. It only happens for me
with Uniondatasource on.

thesimcoes_.net→ http://thesimcoes.net/
dtr
._mn→ http://dtr.mn/

On Fri, Nov 23, 2012 at 7:10 PM, Brendan Abbott notifications@github.comwrote:

Does this occur with Union DS off?


Reply to this email directly or view it on GitHubhttps://github.com//issues/26#issuecomment-10673373.

jdsimcoe commented Nov 24, 2012

It has never happened with standard datasources. It only happens for me
with Uniondatasource on.

thesimcoes_.net→ http://thesimcoes.net/
dtr
._mn→ http://dtr.mn/

On Fri, Nov 23, 2012 at 7:10 PM, Brendan Abbott notifications@github.comwrote:

Does this occur with Union DS off?


Reply to this email directly or view it on GitHubhttps://github.com//issues/26#issuecomment-10673373.

@jdsimcoe

This comment has been minimized.

Show comment
Hide comment
@jdsimcoe

jdsimcoe Dec 6, 2012

Is there any progress or resolution on this one?

jdsimcoe commented Dec 6, 2012

Is there any progress or resolution on this one?

@brendo

This comment has been minimized.

Show comment
Hide comment
@brendo

brendo Dec 6, 2012

Member

No sorry, haven't had a chance to create a local test case as yet. I'm back
in the country though, so will be becoming more active in Symphony land
again soon enough :)

It is an unusual bug as that field is handled by Symphony, not UD from
memory so I'm not sure why it would be failing. There's definitely no
invisible characters in the name? And this occurs everytime you create a UD?
On 7 Dec 2012 02:31, "jsimcoe" notifications@github.com wrote:

Is there any progress or resolution on this one?


Reply to this email directly or view it on GitHubhttps://github.com//issues/26#issuecomment-11092585.

Member

brendo commented Dec 6, 2012

No sorry, haven't had a chance to create a local test case as yet. I'm back
in the country though, so will be becoming more active in Symphony land
again soon enough :)

It is an unusual bug as that field is handled by Symphony, not UD from
memory so I'm not sure why it would be failing. There's definitely no
invisible characters in the name? And this occurs everytime you create a UD?
On 7 Dec 2012 02:31, "jsimcoe" notifications@github.com wrote:

Is there any progress or resolution on this one?


Reply to this email directly or view it on GitHubhttps://github.com//issues/26#issuecomment-11092585.

@jdsimcoe

This comment has been minimized.

Show comment
Hide comment
@jdsimcoe

jdsimcoe Dec 6, 2012

Yes, there are no invisible characters in the name and it occurs every time I create a UD.

On Thursday, December 6, 2012 at 12:27 PM, Brendan Abbott wrote:

No sorry, haven't had a chance to create a local test case as yet. I'm back
in the country though, so will be becoming more active in Symphony land
again soon enough :)

It is an unusual bug as that field is handled by Symphony, not UD from
memory so I'm not sure why it would be failing. There's definitely no
invisible characters in the name? And this occurs everytime you create a UD?
On 7 Dec 2012 02:31, "jsimcoe" <notifications@github.com (mailto:notifications@github.com)> wrote:

Is there any progress or resolution on this one?


Reply to this email directly or view it on GitHubhttps://github.com//issues/26#issuecomment-11092585.


Reply to this email directly or view it on GitHub (#26 (comment)).

jdsimcoe commented Dec 6, 2012

Yes, there are no invisible characters in the name and it occurs every time I create a UD.

On Thursday, December 6, 2012 at 12:27 PM, Brendan Abbott wrote:

No sorry, haven't had a chance to create a local test case as yet. I'm back
in the country though, so will be becoming more active in Symphony land
again soon enough :)

It is an unusual bug as that field is handled by Symphony, not UD from
memory so I'm not sure why it would be failing. There's definitely no
invisible characters in the name? And this occurs everytime you create a UD?
On 7 Dec 2012 02:31, "jsimcoe" <notifications@github.com (mailto:notifications@github.com)> wrote:

Is there any progress or resolution on this one?


Reply to this email directly or view it on GitHubhttps://github.com//issues/26#issuecomment-11092585.


Reply to this email directly or view it on GitHub (#26 (comment)).

@brendo

This comment has been minimized.

Show comment
Hide comment
@brendo

brendo Dec 6, 2012

Member

Ok, will look at it this weekend for you!

Member

brendo commented Dec 6, 2012

Ok, will look at it this weekend for you!

@jdsimcoe

This comment has been minimized.

Show comment
Hide comment
@jdsimcoe

jdsimcoe Dec 6, 2012

Thanks man, I appreciate it.

On Thursday, December 6, 2012 at 12:30 PM, Brendan Abbott wrote:

Ok, will look at it this weekend for you!


Reply to this email directly or view it on GitHub (#26 (comment)).

jdsimcoe commented Dec 6, 2012

Thanks man, I appreciate it.

On Thursday, December 6, 2012 at 12:30 PM, Brendan Abbott wrote:

Ok, will look at it this weekend for you!


Reply to this email directly or view it on GitHub (#26 (comment)).

@brendo brendo closed this in bbed74a Dec 9, 2012

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment