New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Formatted textarea being escaped #43

Closed
ghost opened this Issue Feb 10, 2015 · 2 comments

Comments

Projects
None yet
1 participant
@ghost

ghost commented Feb 10, 2015

Union datasource seems to be escaping html content from a formatted textarea. I've tried including the original DS on the same page, and the field is outputted as HTML in that, so it seems that union datasource is the culprit.

This is with Union Datasource 1.1 on Symphony 2.5.2.

@moretaste

This comment has been minimized.

Show comment
Hide comment
@moretaste

moretaste May 20, 2015

Contributor

Can confirm this

Contributor

moretaste commented May 20, 2015

Can confirm this

@ghost

This comment has been minimized.

Show comment
Hide comment
@ghost

ghost May 20, 2015

I've submitted a fix that seems to be working in the above PR.

(Sorry for the abortive attempts - Github learning curve :) )

ghost commented May 20, 2015

I've submitted a fix that seems to be working in the above PR.

(Sorry for the abortive attempts - Github learning curve :) )

brendo added a commit that referenced this issue May 21, 2015

Merge pull request #46 from Aonrud/integration
Fix encoding of formatted textarea. Fixes #43

@ghost ghost closed this May 21, 2015

This issue was closed.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment