New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Symphony 2.6: Failed opening required autoload.php #103

Closed
wdebusschere opened this Issue Mar 11, 2015 · 3 comments

Comments

Projects
None yet
2 participants
@wdebusschere

wdebusschere commented Mar 11, 2015

PHP Fatal error: require_once(): Failed opening required '/Users/.../Sites/hotel/symphony/lib/boot/autoload.php' (include_path='.:/Applications/MAMP/bin/php/php5.6.2/lib/php') in /Users/.../Sites/.../extensions/jit_image_manipulation/lib/image.php on line 10

@wdebusschere

This comment has been minimized.

Show comment
Hide comment
@wdebusschere

wdebusschere Mar 11, 2015

Wrong autoload.php path
Solution:
//require_once DOCROOT . '/symphony/lib/boot/autoload.php';
require_once DOCROOT . '/vendor/autoload.php';

wdebusschere commented Mar 11, 2015

Wrong autoload.php path
Solution:
//require_once DOCROOT . '/symphony/lib/boot/autoload.php';
require_once DOCROOT . '/vendor/autoload.php';

@brendo brendo reopened this Mar 11, 2015

@brendo

This comment has been minimized.

Show comment
Hide comment
@brendo

brendo Mar 11, 2015

Member

Fixing this now

Member

brendo commented Mar 11, 2015

Fixing this now

@brendo

This comment has been minimized.

Show comment
Hide comment
@brendo

brendo Mar 11, 2015

Member

Fixed in 1.44

Member

brendo commented Mar 11, 2015

Fixed in 1.44

@brendo brendo closed this Mar 11, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment