New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Upload field: Wrong error message when field is required #2236

Closed
michael-e opened this Issue Oct 31, 2014 · 2 comments

Comments

Projects
None yet
2 participants
@michael-e
Member

michael-e commented Oct 31, 2014

Just a reminder to introduce a fix to the Symphony core when the time comes. See symphonists/s3upload_field#17.

@brendo brendo added this to the 2.6.0 milestone Nov 3, 2014

@brendo brendo self-assigned this Nov 3, 2014

@brendo

This comment has been minimized.

Show comment
Hide comment
@brendo

brendo Nov 5, 2014

Member

This is on integration and you should be able to test now.

Member

brendo commented Nov 5, 2014

This is on integration and you should be able to test now.

@brendo brendo closed this Nov 12, 2014

@michael-e

This comment has been minimized.

Show comment
Hide comment
@michael-e

michael-e Nov 13, 2014

Member

Confirmed. I had already tested the code in your comment, and now I repeated the test using the current integration code.

Member

michael-e commented Nov 13, 2014

Confirmed. I had already tested the code in your comment, and now I repeated the test using the current integration code.

nitriques added a commit to DeuxHuitHuit/symphonycms that referenced this issue Feb 19, 2015

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment