New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Font Issue #327

Closed
davidstekly opened this Issue Feb 23, 2017 · 2 comments

Comments

Projects
None yet
2 participants
@davidstekly

davidstekly commented Feb 23, 2017

synfig - font issue
Synfig Studio 1.2.0 & Windows 10

Hello, just recently installed Synfig. Using last stable version under Windows 10 64bit. Once installation is finished and you open the software there is one issue, no text is displayed, only weird symbols so you have no chance to use it at all. Is there any font related issue with installation? Any idea how to fix this? Please see the attachment.

Thanks for any assistance.

@morevnaproject

This comment has been minimized.

Member

morevnaproject commented May 21, 2017

Finally I have figured out why this can happen.

It is possible your system is missing a set of default fonts. To workaround this, please try to install Droid Sans font, which is used by default by Synfig's Gtk3 engine - https://fonts.google.com/specimen/Droid+Sans

@morevnaproject

This comment has been minimized.

Member

morevnaproject commented Jul 30, 2017

Alternative link for downloading Droid Sans font - https://www.fontsquirrel.com/fonts/droid-sans
The issue is confirmed as solved.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment