Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
48 lines (27 sloc) 962 Bytes

Introduction

Everything you need to get working quickly.

Prerequisites

tagtools needs Python 2.4 or better to run. It has been tested up to Python 3.1. Other python versions may work, but are not supported.

Installation

You have several ways to install tagtools. If you're not sure, just use pip

pip (or easy_install)

You can install the release versions from tagtools's PyPI page using pip:

pip install tagtools

or if for some reason you can't use pip, you can try easy_install:

easy_install --always-unzip tagtools

setup.py

Download a release from the tagtools download page and unpack it, then run:

python setup.py install
You can’t perform that action at this time.