Permalink
Browse files

hard-set rbenv version & update bundle dependency versions.

we require jruby-1.7.5+ (currently 1.7.8) and warbler 1.4.0+ (currently 1.4.0)
  • Loading branch information...
mtigas committed Nov 22, 2013
1 parent 4076457 commit 2a84d34a3019fb7e8d97a2388c214d715acc12f9
Showing with 6 additions and 6 deletions.
  1. +0 −1 .gitignore
  2. +1 −0 .ruby-version
  3. +5 −5 Gemfile.lock
View
@@ -3,7 +3,6 @@ local_settings.rb
tabula.war
lib/jars/javacv*
-.ruby-version
.ruby-gemset
TEST_PDFS
View
@@ -0,0 +1 @@
+jruby-1.7.8
View
@@ -3,20 +3,20 @@ GEM
specs:
cuba (3.1.0)
rack
- jruby-jars (1.7.4)
- jruby-rack (1.1.13.2)
+ jruby-jars (1.7.8)
+ jruby-rack (1.1.13.3)
rack (1.5.2)
rake (10.1.0)
- rubyzip (0.9.9)
+ rubyzip (1.0.0)
tabula-extractor (0.6.6-java)
trollop (~> 2.0)
tilt (1.4.1)
trollop (2.0)
- warbler (1.3.8)
+ warbler (1.4.0)
jruby-jars (>= 1.5.6)
jruby-rack (>= 1.0.0)
rake (>= 0.9.6)
- rubyzip (>= 0.9.8)
+ rubyzip (>= 0.9, < 1.1)
PLATFORMS
java

0 comments on commit 2a84d34

Please sign in to comment.