Permalink
Browse files

Add a note about a perl6 binary being required to run bootstrap.sh

  • Loading branch information...
1 parent 5d7640e commit b3cb91f4773bb6f84578261ebbcf9aaefd96aab1 @leto leto committed Jul 13, 2011
Showing with 4 additions and 1 deletion.
  1. +4 −1 README.md
View
@@ -13,7 +13,10 @@ and Panda, being the actual module manager to use.
## Installation
To install Panda along with all its dependencies, simply run the script
-bootstrap.sh in the root of the panda git repo. This works good in *NIX environment.
+bootstrap.sh in the root of the panda git repo. This requires that a
+*perl6* binary be in your $PATH.
@tadzik

tadzik Jul 13, 2011

Owner

Grammar-o? Or s/be/is/

+
+This works good in *NIX environment.
However, some problems exist with installation in Windows environment
at the moment.

0 comments on commit b3cb91f

Please sign in to comment.