New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

newly added tags aren't displayed #604

Closed
aejolene opened this Issue Jun 28, 2017 · 3 comments

Comments

Projects
None yet
2 participants
@aejolene

TagSpaces Pro 2.8.0
sidecar files mode
Windows 10

When I add a new tag to a file the JSON sidecar file updates, but the tag does not display unless I restart TagSpaces
image

{"tags":[{"title":"plan-view","type":"sidecar","style":"color: #ffffff !important; background-color: #42d692 !important;"}],"description":"","appVersionCreated":"2.8.0","appName":"tagspaces","appVersionUpdated":"2.8.0","lastUpdated":"2017-06-28T14:50:06.700Z"}

After restart:
image

@uggrock

This comment has been minimized.

Show comment
Hide comment
@uggrock

uggrock Jun 28, 2017

Member

How about just reloading the directory where the tagged file is located ?

Member

uggrock commented Jun 28, 2017

How about just reloading the directory where the tagged file is located ?

@aejolene

This comment has been minimized.

Show comment
Hide comment
@aejolene

aejolene Jun 28, 2017

@uggrock

This comment has been minimized.

Show comment
Hide comment
@uggrock

uggrock Jul 9, 2017

Member

duplicate to #582 , fixed for 2.8.3 and 2.9

Member

uggrock commented Jul 9, 2017

duplicate to #582 , fixed for 2.8.3 and 2.9

@uggrock uggrock closed this Jul 9, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment