Tal Galili talgalili

@talgalili
Does install.ImageMagick() work?
@talgalili
installr "can not seem to find the location if the new R you have installed"
talgalili commented on issue talgalili/installr#39
@talgalili

Hi @bharris-fs , this is the default of the R installer (unrelated to the installr package). It sounds like your issue was just related to the loca…

@talgalili
Feature request - set the column labels to be parallel (perpendicular) to the axes instead of horizontal
@talgalili

It now works - thanks again!

@talgalili
Feature request - set the column labels to be parallel (perpendicular) to the axes instead of horizontal
@talgalili

mmm, I tried "1D-axes-multi", and it didn't seem to work - could you please verify it?

@talgalili

It works like a charm @timelyportfolio , thank you! May I invite you to a guest post? (if so, let's continue this via email: tal.galili@gmail.com )

@talgalili

Wonderful. p.s.: you didn't write back to me regarding a fix to your blog. I would love to see your blog on r-blogger (i.e.: with a feed that uses …

@talgalili

@timelyportfolio - I see that the option I wanted was 1d-axes-multi Would it be possible to add it? (p.s.: your implementation is SUPER useful - th…

@talgalili

Bummer, Thanks anyway :)

@talgalili

One more question, when using brushMode = "1d-axes" (or "2D-strums"), I am only able to brush a piece of the observations that are close to one ano…

@talgalili

Perfect, this solved my issue - thanks!

@talgalili
Feature request - set the column labels to be parallel (perpendicular) to the axes instead of horizontal
@talgalili

Works great. How would I be able to set it to have the text align left? (where is the documentation of the relevant syntax?)

@talgalili
Feature request - set the column labels to be parallel (perpendicular) to the axes instead of horizontal
@talgalili
Typo in dialogue window
talgalili commented on issue talgalili/installr#38
@talgalili

Thanks Jasmin, I've now fixed it for the next release. Best, Tal

@talgalili
talgalili commented on issue talgalili/installr#37
@talgalili

I admit it is not clear to me from your output why this is happening...

@talgalili
installr packages error
talgalili commented on issue talgalili/installr#37
@talgalili

o.k., The problem is that you are trying to use installr on a linux machine. The package is designed only for Windows OS. If you'd ever wish to ext…

talgalili commented on issue talgalili/dendextend#13
@talgalili

Hi @LSanselme , My pleasure. Regarding your interesting request, I can think of how to create it (it is not currently possible). Could you please e…

talgalili commented on issue talgalili/installr#37
@talgalili

Hi there, You should use: utils::setInternet2(TRUE) However, if it is not finding it, that means there is something unusual with your R installation.…

@talgalili

I fixed it manually (the site doesn't refresh older posts). Cheers, Tal

@talgalili
error in as.ggdend when no set("branches_lty") specified
talgalili commented on issue talgalili/dendextend#12
@talgalili

This issue is now fixed for dendextend version 1.1.1. I will release this version to CRAN (but first I'd like for the bioinformatics paper to get p…

@talgalili