Skip to content
Browse files

Regenerate gemspec for version 0.4.0

  • Loading branch information...
1 parent f7cac4a commit c9bd7aee569bc3f3ba171dbcd8e939ac9a7aee26 @talison committed Jun 7, 2012
Showing with 5 additions and 4 deletions.
  1. +5 −4 rack-mobile-detect.gemspec
View
9 rack-mobile-detect.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{rack-mobile-detect}
- s.version = "0.3.0"
+ s.version = "0.4.0"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Tom Alison"]
- s.date = %q{2011-03-12}
+ s.date = %q{2012-06-07}
s.description = %q{Rack::MobileDetect detects mobile devices and adds an
X_MOBILE_DEVICE header to the request if a mobile device is detected. Specific
devices can be targeted with custom Regexps and redirect support is available.}
@@ -35,17 +35,18 @@ Gem::Specification.new do |s|
]
s.homepage = %q{http://github.com/talison/rack-mobile-detect}
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.6.2}
+ s.rubygems_version = %q{1.3.6}
s.summary = %q{Rack middleware for ruby webapps to detect mobile devices.}
s.test_files = [
"test/helper.rb",
"test/test_rack-mobile-detect.rb"
]
if s.respond_to? :specification_version then
+ current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
- if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
+ if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<shoulda>, [">= 0"])
s.add_runtime_dependency(%q<rack>, [">= 0"])
else

0 comments on commit c9bd7ae

Please sign in to comment.
Something went wrong with that request. Please try again.