New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Mailchimp API v1.3 has been disabled #377

Closed
tbar0970 opened this Issue Jul 1, 2017 · 1 comment

Comments

Projects
None yet
1 participant
@tbar0970
Owner

tbar0970 commented Jul 1, 2017

We have been using the deprecated mailchimp API v1.3. It now seems to have been switched off and requests are all failing. We need to move to the mailchimp api v3.

Decent wrapper class at https://github.com/drewm/mailchimp-api

@tbar0970

This comment has been minimized.

Show comment
Hide comment
@tbar0970

tbar0970 Jul 2, 2017

Owner

Hmm, seems it has not actually been disabled, but has started throwing strange undocumented errors under certain conditions...

Owner

tbar0970 commented Jul 2, 2017

Hmm, seems it has not actually been disabled, but has started throwing strange undocumented errors under certain conditions...

@tbar0970 tbar0970 closed this in 793ac6a Jul 2, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment