New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix sandbox_utils.cprint no color reset eol #77

Merged
merged 1 commit into from Apr 30, 2017

Conversation

Projects
None yet
2 participants
@TitanSnow
Contributor

TitanSnow commented Apr 29, 2017

$ xmake create -P test
$ cd test
$ xmake
$ xmake run
[100%]: linking.release hw
hello world!    # This line is magenta! Last line's color is not reset!

The bug is that sandbox_utils.cprint does not reset color at end of line

@waruqi

This comment has been minimized.

Show comment
Hide comment
@waruqi

waruqi Apr 30, 2017

Member

Thanks, this problem I have fixed on repo branch, but not yet merged to dev branch.

Member

waruqi commented Apr 30, 2017

Thanks, this problem I have fixed on repo branch, but not yet merged to dev branch.

@waruqi waruqi merged commit fc7d61b into tboox:dev Apr 30, 2017

2 checks passed

continuous-integration/appveyor/pr AppVeyor build succeeded
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
@TitanSnow

This comment has been minimized.

Show comment
Hide comment
@TitanSnow

TitanSnow Apr 30, 2017

Contributor

😺

Contributor

TitanSnow commented Apr 30, 2017

😺

@TitanSnow TitanSnow deleted the TitanSnow:reseteol branch Apr 30, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment