Skip to content
A collection of configuration scripts for my web server stack: Apache, OpenSSL, Cyrus SASL, Postfix, PostgreSql, etc.
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
done
install-rakudo-star
install-rakudo
not-currently-used
old-init-scripts
postfix
postgresql
.gitignore
LICENSE
README.bind9
README.gpg-usage
README.letsencrypt-acme-client
README.md
README.systemd
allow-https.sh
apache2-config-system-openssl.sh
apache2-config-user-openssl.sh
apache2.service
apr-config.sh
apr-util-config.sh
bash-funcs.src
bind-config.sh
bind9.service
create-ssh-tunnel.sh
debian-packages-needed.sh
download-apache2.sh
download-bind9.sh
download-openssl.sh
download-postfix.sh
emacs-config.sh
install-0-postgres-debian-apt.sh
install-1-postgres-debian-packages.sh
install-webmin-debian-apt.sh
opendkim-config.sh
openssl-config-no-fips.sh
postfix-config-make.sh
postfix.service
postgresql-deb-apt-repo-setup-script.sh
scribus-config.sh
subversion-config.sh
tls-client.sh

README.md

config-scripts

NOTE: This is a work-in-progress (WIP) and may be incomplete or inoperative!

This is a collection of configuration scripts for my web server stack: Apache, OpenSSL, Cyrus SASL, Postfix, PostgreSql, PCRE, etc.

Use the 'get-src.pl6' script to download the source packages. (Requires Perl 6; see http://perl6.org for installation instructions.

TODO

Provide systemd version scripts of the init.d scripts. See the following link for some help:

https://fedoramagazine.org/systemd-converting-sysvinit-scripts/

You can’t perform that action at this time.