Permalink
Browse files

meta: update ecmarkup, require node 10 for building

  • Loading branch information...
bterlson committed Jun 13, 2018
1 parent f6493fc commit 6f3116bd7a2987e10c6cbe02308f0fc54bf604ee
Showing with 2 additions and 2 deletions.
  1. +1 −1 .travis.yml
  2. +1 −1 package.json
@@ -8,6 +8,6 @@ env:
language: node_js

node_js:
- "8"
- "10"

sudo: false
@@ -17,7 +17,7 @@
"license": "SEE LICENSE IN https://tc39.github.io/ecma262/#sec-copyright-and-software-license",
"homepage": "https://tc39.github.io/ecma262/",
"dependencies": {
"ecmarkup": "^3.12.0"
"ecmarkup": "^3.16.0"
},
"devDependencies": {
"@alrra/travis-scripts": "^2.0.0"

0 comments on commit 6f3116b

Please sign in to comment.