This repository has been archived by the owner. It is now read-only.

bundle install -> Could not find multi_json-1.3.1 in any of the sources #3

Open
maerten opened this Issue Apr 17, 2012 · 1 comment

Comments

2 participants

maerten commented Apr 17, 2012

FYI: I've never actually used ruby, only recently installed it to build some ember.js related stuff (with success). Anyway, the bundle install fails for me and I thought you should know.

            $ ruby -v
    ruby 1.9.3p125 (2012-02-16 revision 34643) [x86_64-darwin11.3.0]


    [maarten@laptop: ember]$ git clone git://github.com/tchak/colors-demo.git
    Cloning into colors-demo...
    remote: Counting objects: 81, done.
    remote: Compressing objects: 100% (65/65), done.
    remote: Total 81 (delta 7), reused 79 (delta 5)
    Receiving objects: 100% (81/81), 197.36 KiB | 236 KiB/s, done.
    Resolving deltas: 100% (7/7), done.
    [maarten@laptop: emberProjects]$ cd colors-demo/
    [maarten@laptop: colors-demo] (master)$ bundle install
    Fetching gem metadata from https://rubygems.org/.......
    Fetching gem metadata from https://rubygems.org/..
    Could not find multi_json-1.3.1 in any of the sources

bundle update # to fix Gemfile.lock. Then retry bundle install

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.