Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

update dependency: sequel-3.41.0 later.

  • Loading branch information...
commit 01bc8db3b61cd2b78b8a0f0e4d57b951c585f1f8 1 parent 962348f
@hsbt hsbt authored
View
2  Gemfile
@@ -47,7 +47,7 @@ group :development do
gem 'rspec'
gem 'capybara', :require => 'capybara/rspec'
gem 'launchy'
- gem 'sequel', '3.40.0'
+ gem 'sequel'
gem 'sqlite3'
gem 'rcov', :platforms => :mri_18
View
8 Gemfile.lock
@@ -62,7 +62,7 @@ GEM
net-ssh (>= 1.99.1)
net-sftp (2.0.5)
net-ssh (>= 2.0.9)
- net-ssh (2.6.1)
+ net-ssh (2.6.2)
net-ssh-gateway (1.1.0)
net-ssh (>= 1.99.1)
nokogiri (1.5.5)
@@ -122,7 +122,7 @@ GEM
libwebsocket (~> 0.1.3)
multi_json (~> 1.0)
rubyzip
- sequel (3.40.0)
+ sequel (3.41.0)
simplecov (0.7.1)
multi_json (~> 1.0)
simplecov-html (~> 0.7.1)
@@ -147,7 +147,7 @@ GEM
tilt (1.3.3)
twitter-text (1.5.0)
activesupport
- websocket (1.0.3)
+ websocket (1.0.4)
xpath (1.0.0)
nokogiri (~> 1.3)
yajl-ruby (1.1.0)
@@ -176,7 +176,7 @@ DEPENDENCIES
redcarpet
rspec
rvm-capistrano
- sequel (= 3.40.0)
+ sequel
simplecov
simplecov-rcov
sprockets
View
4 misc/gemfiles/ruby18.gemfile
@@ -18,10 +18,10 @@ group :development, :test do
gem 'tapp'
gem 'test-unit', :require => 'test/unit'
gem 'rspec'
- gem 'ffi', '< 1.2'
+ gem 'ffi'
gem 'capybara', '< 2', :require => 'capybara/rspec'
gem 'launchy'
- gem 'sequel', '3.40.0'
+ gem 'sequel'
gem 'sqlite3'
gem 'rcov'
gem 'ci_reporter'
View
10 misc/gemfiles/ruby18.gemfile.lock
@@ -27,7 +27,7 @@ GEM
multi_json (~> 1.0)
faraday (0.8.4)
multipart-post (~> 1.1)
- ffi (1.1.5)
+ ffi (1.2.0)
hashie (1.2.0)
hike (1.2.1)
httpauth (0.2.0)
@@ -99,7 +99,7 @@ GEM
libwebsocket (~> 0.1.3)
multi_json (~> 1.0)
rubyzip
- sequel (3.40.0)
+ sequel (3.41.0)
slop (3.3.3)
sprockets (2.8.1)
hike (~> 1.2)
@@ -114,7 +114,7 @@ GEM
tilt (1.3.3)
twitter-text (1.5.0)
activesupport
- websocket (1.0.3)
+ websocket (1.0.4)
xpath (0.1.4)
nokogiri (~> 1.3)
yajl-ruby (1.1.0)
@@ -126,7 +126,7 @@ DEPENDENCIES
capybara (< 2)
ci_reporter
coffee-script
- ffi (< 1.2)
+ ffi
jasmine
launchy
omniauth
@@ -139,7 +139,7 @@ DEPENDENCIES
rcov
redcarpet
rspec
- sequel (= 3.40.0)
+ sequel
sprockets
sqlite3
tapp
Please sign in to comment.
Something went wrong with that request. Please try again.