Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

fixed dependency error with ruby1.8

  • Loading branch information...
commit 6179d2cd5752e406649529bf719a41cc0cef0fff 1 parent 8da9df2
@hsbt hsbt authored
Showing with 2 additions and 2 deletions.
  1. +1 −1  Gemfile
  2. +1 −1  spec/spec_helper.rb
View
2  Gemfile
@@ -58,8 +58,8 @@ group :development do
if RUBY_VERSION > '1.9' # bundler did't provide :mri_20 platform
gem 'simplecov', :require => false
gem 'simplecov-rcov', :require => false
+ gem 'coveralls', :require => false
end
gem 'ci_reporter'
- gem 'coveralls', :require => false
end
end
View
2  spec/spec_helper.rb
@@ -19,7 +19,7 @@ def format(result)
add_filter '/spec/'
add_filter '/vendor/'
end
-else
+elsif RUBY_VERSION > '1.9'
require 'coveralls'
Coveralls.wear!
end
Please sign in to comment.
Something went wrong with that request. Please try again.