Permalink
Browse files

v0.2.3: yanked 0.2.2 from RubyGems.org because of strange 1.9.2 error

The error was:
    ruby_code case not handled: YAML::PrivateType
  • Loading branch information...
1 parent 2187c8d commit f3482198b44bf29897a0dffa77e496c0232b727a @mislav mislav committed with enriclluelles Feb 18, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 choices.gemspec
View
@@ -2,7 +2,7 @@
Gem::Specification.new do |gem|
gem.name = 'choices'
- gem.version = '0.2.2'
+ gem.version = '0.2.3'
gem.date = Time.now.strftime('%Y-%m-%d')
gem.add_dependency 'hashie', '>= 0.4.0'

0 comments on commit f348219

Please sign in to comment.