Skip to content
SIFT Bootstrap Script
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
LICENSE Create LICENSE Aug 12, 2015
README.md
bootstrap.sh add the bootstrap file back, but with deprecation information Jun 17, 2017

README.md

SIFT Bootstrap

Ubuntu 14.04 is the only distribution supported by this script.

DEPRECATED WARNING

This script/repo has been deprecated in favor of managing and installing SIFT using saltstack. You must use 16.04 going forward to install SIFT using SaltStack or the SIFT CLI.

The preferred method of installation is done via the SIFT CLI tool. This command line utility will download and validate install signatures and SHA hashes before installing.

Issues

If you have bugs or issues to track please use https://github.com/sans-dfir/sift/issues

You can’t perform that action at this time.