Permalink
Browse files

multi_json 1.3 is needed for the load/dump

  • Loading branch information...
1 parent 9fb3e55 commit b1c65ec9aba9ee89a7b0683fc78b568659f1ea54 @jonleighton jonleighton committed Apr 18, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 poltergeist.gemspec
View
@@ -15,7 +15,7 @@ Gem::Specification.new do |s|
s.description = "PhantomJS driver for Capybara"
s.add_dependency "capybara", "~> 1.0"
- s.add_dependency "multi_json", "~> 1.0"
+ s.add_dependency "multi_json", "~> 1.3"
s.add_dependency "childprocess", "~> 0.3"
s.add_dependency "http_parser.rb", "~> 0.5.3"
s.add_dependency "faye-websocket", "~> 0.4", ">= 0.4.4"

3 comments on commit b1c65ec

Contributor

parndt replied Apr 20, 2012

This breaks the ability to use this with Rails 3.2.x per https://github.com/rails/rails/blob/3-2-stable/activesupport/activesupport.gemspec#L22

Contributor

jonleighton replied Apr 20, 2012

Good point. Hmm I need to look at this a bit closer. Damn deprecations!

Contributor

jonleighton replied Apr 22, 2012

I've created issue #51 to track it.

Please sign in to comment.