DigitalOcean APIv2 client library
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
doclient
.gitignore
LICENSE
README.md
requirements.txt
setup.py
tests.py

README.md

DigitalOcean APIv2 library

A minimal library for working with DigitalOcean's APIv2.

SSL library development requirements on Ubuntu.

sudo apt-get install libffi-dev libssl-dev