Skip to content
Commits on May 30, 2012
  1. @wjbuys

    Fix dependencies that break with ruby 1.9.3

    wjbuys committed May 30, 2012
    Ruby 1.9.3 requires a recent version of RSpec 2, and simplecov
    supercedes rcov on ruby 1.9+.
Commits on May 28, 2012
Commits on May 31, 2011
Commits on Nov 13, 2010
  1. Update to rspec 2.1.0.

    committed Nov 13, 2010
Commits on Sep 30, 2010
  1. Updated dependencies to use a version of jeweler that's available in …

    Jon Sackett committed Sep 30, 2010
    …rubygems.
Commits on Aug 19, 2010
  1. Added Gemfile.lock.

    committed Aug 19, 2010
Something went wrong with that request. Please try again.