Permalink
Browse files

Regenerate gemspec for version 1.8.7

  • Loading branch information...
1 parent a9df64a commit cc530a6410f11f58176faec344051f56f0a90028 @emilsoman emilsoman committed Aug 12, 2013
Showing with 10 additions and 4 deletions.
  1. +6 −0 ChangeLog.markdown
  2. +4 −4 jeweler.gemspec
View
@@ -1,3 +1,9 @@
+# jeweler 1.8.7, 2013-08-12
+
+ * Lock timecop version to 0.6.1 to keep support of 1.8.7 #243
+ * Bump version in version.rb to reflect released gem version
+ * jeweler's Rakefile reads version from version.rb
+
# jeweler 1.8.6, 2013-07-04
* Fix dependency error when install #239
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = "jeweler"
- s.version = "1.8.6"
+ s.version = "1.8.7"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Josh Nichols", "Yusuke Murata"]
- s.date = "2013-07-04"
+ s.date = "2013-08-12"
s.description = "Simple and opinionated helper for creating Rubygem projects on GitHub"
s.email = ["josh@technicalpickles.com", "info@muratayusuke.com"]
s.executables = ["jeweler"]
@@ -182,11 +182,11 @@ Gem::Specification.new do |s|
s.homepage = "http://github.com/technicalpickles/jeweler"
s.licenses = ["MIT"]
s.require_paths = ["lib"]
- s.rubygems_version = "1.8.24"
+ s.rubygems_version = "2.0.3"
s.summary = "Opinionated tool for creating and managing RubyGem projects"
if s.respond_to? :specification_version then
- s.specification_version = 3
+ s.specification_version = 4
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
s.add_runtime_dependency(%q<rake>, [">= 0"])

0 comments on commit cc530a6

Please sign in to comment.