jeweler requires jeweler (>= 0)? #224

Closed
naryasece opened this Issue Jan 25, 2012 · 3 comments

2 participants

@naryasece

I am doing some novice Gem development, but I run into trouble when I try to install jeweler:

sudo gem install jeweler
Fetching: git-1.2.5.gem (100%)
Fetching: jeweler-1.8.2.gem (100%)
ERROR: Error installing jeweler:
jeweler requires jeweler (>= 0)

I am not quite sure what it could be. Logically, why do I need jeweler installed to install jeweler?

@technicalpickles

Bummer. I changed the development dependencies around earlier tonight. I'll roll out a fix, but sorry for the hassle!

@naryasece

Hey no problem! You're awesome! Thanks (in advance) for fixing it!

@technicalpickles

Fixed in 1.8.3 :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment