Skip to content
This repository
Browse code

rely on my gitjour which relies on my dnssd

  • Loading branch information...
commit 660c732fa0a5ecaa66b3d163024cbc0eff9cc20b 1 parent 692397c
Phil Hagelberg authored

Showing 2 changed files with 6 additions and 6 deletions. Show diff stats Hide diff stats

  1. +1 1  Rakefile
  2. +5 5 conspire.gemspec
2  Rakefile
@@ -10,7 +10,7 @@ Hoe.new('conspire', Conspire::VERSION) do |p|
10 10 p.summary = 'Conspire is a real-time collaborative editing platform using Git as a transport layer.'
11 11 p.url = 'http://conspire.rubyforge.org'
12 12
13   - p.extra_deps << ['gitjour', '6.3.0']
  13 + p.extra_deps << ['technomancy-gitjour', '6.3.0']
14 14 p.extra_deps << 'clip'
15 15 end
16 16
10 conspire.gemspec
@@ -11,7 +11,7 @@ Gem::Specification.new do |s|
11 11 s.extra_rdoc_files = ["History.txt", "Manifest.txt", "README.txt"]
12 12 s.files = ["COPYING", "History.txt", "Manifest.txt", "README.txt", "Rakefile", "bin/conspire", "lib/conspire.rb", "lib/conspire/conspirator.rb", "lib/conspire/gitjour_exts.rb", "lib/conspire/support/conspire.el", "test/test_conspire.rb"]
13 13 s.has_rdoc = true
14   - s.homepage = %q{http://bus-scheme.rubyforge.org}
  14 + s.homepage = %q{http://conspire.rubyforge.org}
15 15 s.rdoc_options = ["--main", "README.txt"]
16 16 s.require_paths = ["lib"]
17 17 s.rubyforge_project = %q{conspire}
@@ -24,17 +24,17 @@ Gem::Specification.new do |s|
24 24 s.specification_version = 2
25 25
26 26 if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
27   - s.add_runtime_dependency(%q<gitjour>, ["= 6.3.0"])
  27 + s.add_runtime_dependency(%q<technomancy-gitjour>, ["= 6.3.0"])
28 28 s.add_runtime_dependency(%q<clip>, [">= 0"])
29 29 s.add_development_dependency(%q<hoe>, [">= 1.7.0"])
30 30 else
31   - s.add_dependency(%q<gitjour>, ["= 6.3.0"])
  31 + s.add_dependency(%q<technomancy-gitjour>, ["= 6.3.0"])
32 32 s.add_dependency(%q<clip>, [">= 0"])
33 33 s.add_dependency(%q<hoe>, [">= 1.7.0"])
34 34 end
35 35 else
36   - s.add_dependency(%q<gitjour>, ["= 6.3.0"])
  36 + s.add_dependency(%q<technomancy-gitjour>, ["= 6.3.0"])
37 37 s.add_dependency(%q<clip>, [">= 0"])
38 38 s.add_dependency(%q<hoe>, [">= 1.7.0"])
39 39 end
40   -end
  40 +end

0 comments on commit 660c732

Please sign in to comment.
Something went wrong with that request. Please try again.