Skip to content
Browse files

Reverting "Document that starter-kit-ruby users need tromey.com for p…

…ackages."

Not needed with newer inf-ruby versions.
This reverts commit 9f374a6.
  • Loading branch information...
1 parent be8f7c4 commit 74a4a9431dec33be02feb7fb760428ceec866130 @nonsequitur nonsequitur committed Dec 12, 2011
Showing with 0 additions and 13 deletions.
  1. +0 −13 README.markdown
View
13 README.markdown
@@ -53,19 +53,6 @@ Other modules are also available:
These modules are installed separately from the base Starter Kit package.
-If you are going to use starter-kit-ruby, you'll need to add
-tromey.com as a package source as well as Marmalade. starter-kit-ruby
-depends on packages that exist on tromey.com, but not on Marmalade.
-
-```Lisp
-(require 'package)
-(add-to-list 'package-archives
- '("marmalade" . "http://marmalade-repo.org/packages/") t)
-(add-to-list 'package-archives
- '("tromey" . "http://tromey.com/elpa/") t)
-(package-initialize)
-```
-
It's recommended to create a list of packages in init.el which will be
installed if they are found to not be present:

0 comments on commit 74a4a94

Please sign in to comment.
Something went wrong with that request. Please try again.