Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

starter-kit-perl is not available for installation #104

Open
bostonaholic opened this Issue · 1 comment

2 participants

@bostonaholic

I added starter-kit-perl to my list of packages but it does not install.

Warning (initialization): An error occurred while loading `/Users/matthew/.emacs.d/init.el':

error: Package `starter-kit-perl' is not available for installation

To ensure normal operation, you should investigate and remove the
cause of the error in your initialization file.  Start Emacs with
the `--debug-init' option to view a complete error backtrace.

I noticed it's not on the marmalade site either... http://marmalade-repo.org/packages?q=starter-kit

@technomancy
Owner

Yeah, most of these language-specific modules are in need of a maintainer. Only the lisp one is up-to-date.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.