Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Require hippie-exp #152

Merged
merged 1 commit into from Oct 25, 2012

Conversation

Projects
None yet
3 participants
Contributor

kencausey commented Oct 17, 2012

On trying to load starter-kit I was getting a void-variable error on hippie-expand-try-functions-list. I reported this in issue #151. Help in determining the solution was provided by Dmitry Gutov (dgutov).

@kencausey kencausey In Emacs 24 hippie-expand-try-functions-list is undefined unless you …
…first ensure that hippie-exp is loaded. Help in determining this was provided by Dmitry Gutov (dgutov)
cba6618

@technomancy technomancy added a commit that referenced this pull request Oct 25, 2012

@technomancy technomancy Merge pull request #152 from kencausey/v2
Require hippie-exp
c0b1312

@technomancy technomancy merged commit c0b1312 into technomancy:v2 Oct 25, 2012

Owner

technomancy commented Oct 25, 2012

Thanks!

benbc commented Nov 27, 2012

Hello. This fix is great. Do you have a plan to push a release with it in to Marmalade?

Thanks
-Ben

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment