Support :require where :as doesn't match last segment #13

Closed
technomancy opened this Issue Jan 5, 2012 · 2 comments

Comments

Projects
None yet
2 participants
Owner

technomancy commented Jan 5, 2012

That requirement is too restricting; too many libraries end in that annoying core.

itegebo commented Mar 22, 2012

FWIW, I'm a potential user that's waiting for this restriction to be lifted.

Owner

technomancy commented Dec 24, 2012

This is fixed thanks to @AlexBaranosky. It's deployed as 1.3.0-SNAPSHOT on clojars; I hope to get a release out soon once we decide about #19.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment