add Emacs version requirement #11

Merged
merged 2 commits into from Jan 1, 2012

Projects

None yet

2 participants

Contributor

slamhound.el calls just-one-space w/ a negative argument to also delete newlines around point. This feature of just-one-space was added in Emacs 24, so slamhound.el cannot be used with older Emacsen.

This is somewhat unfortunate given that Emacs 24 hasn't been released yet.

Contributor

I should add that calling just-one-space w/ a negative argument in Emacs 23 deletes all spaces. This is why slamhound.el cannot be used w/ older Emacsen.

Owner

Good catch; thanks.

@technomancy technomancy merged commit b6ac574 into technomancy:master Jan 1, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment