Update slamhound.el #48

Merged
merged 1 commit into from Sep 7, 2013

Conversation

Projects
None yet
2 participants
Contributor

PuercoPop commented Sep 7, 2013

I have placed nrepl as a dependency with version 0, because iirc the version number is the minimum version number.

From (info "(elisp) Packaging Basics")
Dependencies
     A list of other packages (possibly including minimal acceptable
     version numbers) on which this package depends.
Update slamhound.el
nrepl dependency now explicity

technomancy added a commit that referenced this pull request Sep 7, 2013

@technomancy technomancy merged commit 20cd34b into technomancy:master Sep 7, 2013

Owner

technomancy commented Sep 7, 2013

Nice; thanks.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment