Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Incompatible with Rails 3 bundler #11

Open
contentfree opened this Issue · 1 comment

2 participants

@contentfree

When running bundle install with Rails edge and the current restful_authentication from gemcutter, it fails with:

No compatible versions could be found for required dependencies:
    Conflict on: "rails":
    * rails (3.0.0.beta1) activated by rails (>= 0, runtime)
    * rails (~> 2.3.4, runtime) required by restful_authentication (>= 0, runtime)
    All possible versions of origin requirements conflict.
@Satish

plugin compatible with edge available at http://github.com/Satish/restful-authentication

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.