Not on rubygems.org #27

Open
chrisberkhout opened this Issue Feb 7, 2011 · 0 comments

Comments

Projects
None yet
1 participant

I'm prep'ing an app for upgrading to rails 3. I want to switch plugins to gems where possible so I can manage them with bundler and more easily upgrade everything to the latest versions.

I found restful-authentication has a gemspec with:
s.version = "1.1.1"

But I had no luck installing that version, or any, via the rubygems.org gem source.

There may be a good argument for using restful-authentication just as a plugin, but in general, gems with bundler does make managing versions easier and I'd have saved 10 mins if "gem install restful-authentication -v 1.3.0" had just worked.

I'd really appreciate it if you can publish restful-authentication to rubygems, and I'm sure it would help many others too.

Cheers,
Chris

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment