Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Rake deprecation warning for Rails 2.3.10 #29

Open
benoror opened this Issue · 1 comment

2 participants

@benoror

DEPRECATION WARNING: Rake tasks in vendor/plugins/restful_authentication/tasks are deprecated.

Use lib/tasks instead. (called from /home/benoror/app/vendor/rails/railties/lib/tasks/rails.rb:10)

@ykolt

I have same error. What happens and our actions?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.