New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

ubuntu 18.04.1 not working #87

Open
zzeesstt opened this Issue Aug 19, 2018 · 5 comments

Comments

Projects
None yet
3 participants
@zzeesstt

zzeesstt commented Aug 19, 2018

Press any key to start...or Press Ctrl+C to cancel

[Info] Starting to sync time...
[Error] ntpdate is not installed, please install it and try again.


root@localhost:# aptitude install ntpdate
Couldn't find any package whose name or description matched "ntpdate"
Unable to apply some actions, aborting
root@localhost:#

@teddysun

This comment has been minimized.

Owner

teddysun commented Aug 20, 2018

apt-get -y update
apt-get -y install ntpdate

@zzeesstt

This comment has been minimized.

zzeesstt commented Aug 25, 2018

teddysun, There is no such package in the repository
"E: The ntpdate package could not be found"

@teddysun

This comment has been minimized.

Owner

teddysun commented Sep 9, 2018

ntpdate linux package at Ubuntu 18.04 is exist.
https://pkgs.org/download/ntpdate

@zzeesstt

This comment has been minimized.

zzeesstt commented Sep 9, 2018

[^[[0;32mInfo^[[0m] Starting to install package ntpdate
[^[[0;32mInfo^[[0m] Install development tools completed...
[^[[0;32mInfo^[[0m] Starting to sync time...
9 Sep 14:44:52 ntpdate[879]: ntpdate 4.2.8p10@1.3728-o (1)
9 Sep 14:45:00 ntpdate[879]: step time server 193.228.143.12 offset 0.000398 sec
[^[[0;32mInfo^[[0m] Sync time completed...
[^[[0;32mInfo^[[0m] Starting remove the conflict packages...
[^[[0;32mInfo^[[0m] Remove the conflict packages completed...
[^[[0;32mInfo^[[0m] Starting to install dependencies packages for Apache...
[^[[0;32mInfo^[[0m] Starting to install package openssl
[^[[0;32mInfo^[[0m] Starting to install package libssl-dev
[^[[0;32mInfo^[[0m] Starting to install package libxml2-dev
[^[[0;32mInfo^[[0m] Starting to install package lynx

+------------------+
| ERROR DETECTED |
+------------------+
Installation package lynx failed.
The Full Log is available at /root/lamp/lamp.log
Please visit website: https://lamp.sh/faq.html for help

@shohanshohan

This comment has been minimized.

shohanshohan commented Sep 10, 2018

@zzeesstt I have the same problem ,in ubuntu18.04 not work . so i use ubuntu16.04

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment