Skip to content
Browse files

Put sass-rails 3.1.5.rc.2 in the default Gemfile.

Otherwise there will be dependency conflicts with sprockets.
  • Loading branch information...
1 parent 68ed8ea commit 4847cbe58e77cfd2244bfd3084b4cc0816f54a41 @jonleighton jonleighton committed Nov 14, 2011
Showing with 1 addition and 1 deletion.
  1. +1 −1 railties/lib/rails/generators/app_base.rb
View
2 railties/lib/rails/generators/app_base.rb
@@ -209,7 +209,7 @@ def assets_gemfile_entry
# Gems used only for assets and not required
# in production environments by default.
group :assets do
- gem 'sass-rails', #{options.dev? || options.edge? ? " :git => 'git://github.com/rails/sass-rails.git', :branch => '3-1-stable'" : " '~> 3.1.4'"}
+ gem 'sass-rails', #{options.dev? || options.edge? ? " :git => 'git://github.com/rails/sass-rails.git', :branch => '3-1-stable'" : " '~> 3.1.5.rc.2'"}
gem 'coffee-rails', #{options.dev? || options.edge? ? ":git => 'git://github.com/rails/coffee-rails.git', :branch => '3-1-stable'" : "'~> 3.1.1'"}
gem 'uglifier', '>= 1.0.3'
end

0 comments on commit 4847cbe

Please sign in to comment.
Something went wrong with that request. Please try again.