Join GitHub today
Error trying to run telepresence on osx (Python 3.4 is too old, need 3.5+) #136
My environment is osx 10.11.1 and python 3.4. After following the brew installation process, I tried to run telepresence but am getting the following error:
Thanks for the bug report. Python 3.5 is required, but I neglected to indicate that in the Homebrew dependencies, my apologies. I suggest manually upgrading to python 3.5 or 3.6 with homebrew.
I'll also update the dependencies so that happens automatically in the future.