New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Newest Linux distro releases are not supported #876

Closed
ervitis opened this Issue Dec 17, 2018 · 3 comments

Comments

2 participants
@ervitis
Copy link

ervitis commented Dec 17, 2018

Is there a new version of telepresence for ubuntu "cosmic" version?

@ark3 ark3 changed the title app for ubuntu cosmic repo Newest Linux distro releases are not supported Dec 17, 2018

@ark3

This comment has been minimized.

Copy link
Contributor

ark3 commented Dec 17, 2018

Need to add support for

  • Ubuntu 18.10 Cosmic Cuttlefish
  • Fedora 29
  • Debian 9.6 It seems this is still Debian Stretch and is thus already covered.

@ark3 ark3 added this to To do in Tel Tracker via automation Dec 17, 2018

@ervitis

This comment has been minimized.

Copy link
Author

ervitis commented Dec 17, 2018

Also, there is a problem and it looks like the #860 issue using that version of ubuntu with minishift and kubectl installed.
I have updated that issue with my telepresence.log

@ark3 ark3 closed this in #881 Dec 18, 2018

Tel Tracker automation moved this from To do to Done Dec 18, 2018

@ervitis

This comment has been minimized.

Copy link
Author

ervitis commented Jan 6, 2019

When would be release these versions of Ubuntu Cosmic and Fedora 29 in packagecloud?

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment