Skip to content
Permalink
Branch: master
Find file Copy path
Find file Copy path
Fetching contributors…
Cannot retrieve contributors at this time
14 lines (10 sloc) 428 Bytes

Upgrading from older versions

From a previous 2.0

You just need to execute

sudo apt-get update
sudo apt-get install galicaster

From 1.x to 2.0

Since Galicaster 1 use Ubuntu 12.04 and Galicaster 2 use Ubuntu 16.04, it's recommendable to install a fresh image of Ubuntu 16.04 and then install Galicaster following the Software Installation guide.

You can’t perform that action at this time.