Permalink
Commits on Apr 18, 2013
  1. Merge pull request #2443 from ardavis/master

    indirect committed Apr 18, 2013
    Added "branch" option to GitHub section.
Commits on Apr 17, 2013
  1. Add github's "branch" option

    ardavis committed Apr 17, 2013
Commits on Mar 23, 2013
  1. Merge pull request #2415 from nslocum/master

    indirect committed Mar 23, 2013
    New repo for gembundler.com
Commits on Mar 22, 2013
Commits on Mar 12, 2013
  1. Merge pull request #2376 from ogra/rubyoptwin

    indirect committed Mar 12, 2013
    remove quotes on RUBYOPT on Windows
Commits on Mar 9, 2013
Commits on Mar 8, 2013
  1. update changelog

    hone committed Mar 8, 2013
  2. Version 1.3.3

    hone committed Mar 8, 2013
Commits on Mar 7, 2013
  1. update changelog

    hone committed Mar 7, 2013
  2. include rubygems.org CA chain, add settings

    indirect committed Mar 7, 2013
    Bundler.settings[:ssl_verify_mode] and Bundler.settings[:ssl_ca_cert]
    are now both available. ssl_ca_cert accepts either a file path or a
    directory, and will add either one correctly.
  3. extract Fetcher::SSLError

    indirect committed Mar 7, 2013
  4. Version 1.3.2 with changelog

    hone committed Mar 7, 2013
  5. don't store dry-run as a setting

    hone committed Mar 7, 2013
Commits on Mar 6, 2013
  1. silence resolver during show

    indirect committed Mar 6, 2013
Commits on Mar 3, 2013
  1. Version 1.3.1 with changelog

    indirect committed Mar 3, 2013
  2. less 1.9.2 builds is better

    indirect committed Mar 3, 2013
Commits on Mar 2, 2013
  1. useless begin

    indirect committed Mar 2, 2013
  2. make 'install' and 'build' tasks depend on 'build'

    sunaku committed with indirect Feb 23, 2013
    This patch attempts to fix issue #2121 in Bundler.
  3. fail man tasks without ronn

    indirect committed Feb 27, 2013
Commits on Feb 27, 2013
  1. Merge pull request #2346 from alup/master

    indirect committed Feb 27, 2013
    Check for the proper openssl version
Commits on Feb 26, 2013
  1. Be sure that correct version of openssl is used

    alup committed Feb 26, 2013
    The full version of openssl is needed (not the limited one).
    Fixes GH-2345.